Home Forums User Contributions Time Machine as Timecode Master deck

This topic contains 2 replies, has 2 voices, and was last updated by  Ves61digital 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2102

    Ves61digital
    Member

    Although I only recently joined the Forum, I’ve been using my Trinity in a few unusual projects since 1999.

    What came up early on was the general need to slave a timecode-based tape deck etc. to the timeline of Globecaster.

    The solution that I’ve tried is fairly straightforward and totally effective:

    1. Digitize the length of LTC that you need ( that matches your timeline timecode ) into Time Machine.

    ( I use Audio 2 only for no particular reason )

    2. On your timeline, drop the digitized LTC clip and line it up with your timeline’s beginning timecode number- i.e. if timeline start= 01:00:00:00, then trim your LTC’s clip in point to start there too.

    ( A quick way of lining up the LTC with the start of your timeline is to digitize the timecode into Time Machine with video containing a window burn of the matching timecode, then discard the video track after it’s dropped and trimmed on the timeline)

    3. Lastly, in Audio Properties, mute the LTC’s track main audio, and feed it out of the send channel directly to your slave deck.

    ( P.S. Save this timecoded timeline for future use !! )

    Doing the above, your slave deck will follow the timeline whenever you play it.

    I’ve done it with closed caption and subtitle encoders, multi-track audio decks and computer based midi hardware and it works perfectly every time.

    Ves Bennett
    61digital

    #7335

    sdubasouf
    Member

    I doesn’t seem to work here…. What version of the software do you have? Is it a Trinity or a GC?

    As soon as I mute the track in Audio properties it also mutes the send.
    I also experiment bizzare problems with the send outputs. First of all the outputs distort a lot, I have to fade the audio to fix this. Second if I turn the off the SEND it still plays after… Like if I haven’t turned it off!!!

    So is it a software bug or a hardware problem??? 🙄

    Hope somebody can help me on this one, cuz it would save me a huge amount of time when making multiple copies of a project…

    Stephane

    #7336

    Ves61digital
    Member

    My system is a Trinity with the Globecaster upgrade and the latest software update.
    ( I still have the original Graham-Patten audio mixer module, though 😕 )

    What is yours ? 😯

    When you mute, it should only affect the PGM outs not the sends.
    (Fading your audio keyframes to “off” on the timeline should do the same thing.)

    I have noticed that if any physical connections are changed to audio or video while the system is on, can cause weird anomalies,
    ( audio feeding out of everywhere)like you mention.
    To be safe, turn off the unit after a connection change and restart.

    Let me know how it works out–

    Good luck 😀
    Ves

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.


Stay Up to Date on News and Upgrades

Whether one of the first or one of the newest in the GlobeCaster family, we will drop you a line from time to time.