Home Forums Troubleshooting Trinity in Widows 2000

This topic contains 2 replies, has 2 voices, and was last updated by  Mrstoney 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #830

    Jeffrywith1e
    Member

    Before I risk losing everything I have, I was wondering, does anyone know if Trinity runs in win2k or not? I have it in NT right now.

    #3613

    Ldodge
    Member

    I’ve been running Trinity under W2K for months…works fine. Just make sure you have the 3087B patch…that has the W2K drivers for the videonet card.
    Lenny Dodge

    #3620

    Mrstoney
    Member

    We’ve been running on Win2k since the first patch for it. Over a year now. It is much more stable I think.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.


Stay Up to Date on News and Upgrades

Whether one of the first or one of the newest in the GlobeCaster family, we will drop you a line from time to time.